Elevated Application errors when working with contracts

Incident Report for Juro

Resolved

This incident has been resolved.
Posted Aug 29, 2022 - 20:18 BST

Update

We are continuing to investigate this issue.
Posted Aug 29, 2022 - 18:50 BST

Investigating

We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Aug 29, 2022 - 18:50 BST
This incident affected: Core services.