Elevated Application errors

Incident Report for Juro

Resolved

This incident has been resolved.
Posted Feb 01, 2021 - 16:18 GMT

Investigating

We're experiencing an elevated level of application errors and are currently looking into the issue.
Posted Feb 01, 2021 - 16:17 GMT
This incident affected: Core services.