Elevated Application errors

Incident Report for Juro

Resolved

This incident has been resolved.
Posted Oct 14, 2020 - 20:07 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 14, 2020 - 19:52 BST

Investigating

We're experiencing an elevated level of application errors related to PDF contracts processing and are currently looking into the issue.
Posted Oct 14, 2020 - 17:26 BST
This incident affected: Core services and PDF services.